Category Archives: Uncategorized

Follow me on Twitter

Set up the new twitter handle today finally.  Follow me @PaulPonzeka! Advertisements

Posted in Uncategorized | Leave a comment

Configure Application Impersonation for Exchange 2010 in Resource Forest

  With the new Exchange 2010 RBAC model, one of the configuration changes is regards to EWS and Application Impersonation.  Instead of defining the ACL’s directly, you configure roles for the appropriate permissions. If your in a resource forest setup, … Continue reading

Posted in Uncategorized | Leave a comment

You cannot open an additional mailbox with Outlook Anywhere and Exchange 2010

  If your running Exchange 2010 and utilize Outlook Anywhere, you may have users who complain that they cannot open an additional mailbox.  When they go to expand the additional mailbox, they get the error “Cannot Expand the subfolder” or … Continue reading

Posted in Uncategorized | Leave a comment

Outlook Rules Are Not Working After Moving a Mailbox From Exchange 2010 to Exchange 2007

  Recently had an issue with a customer who was in the middle of an Exchange 2007 to Exchange 2010 migration.  After moving some test users, there was a bug exposed with a separate vendor’s (not Microsoft Exchange) unified messaging … Continue reading

Posted in Uncategorized | Leave a comment

Creating an Exchange 2010 DAG Fails with “Access Denied–Server Side Error”

  Just a quick blurb today.  Was working on setting up a cross site DAG with a customer today.  Kept getting an issue where when we tried to add two existing mailbox servers to the DAG, both would fail with … Continue reading

Posted in Uncategorized | Leave a comment

Exchange 2010 Cluster Loses Quorum and Unexpectedly Fails Over Databases

  I was working on a client’s Exchange 2010 setup, working on a specific issue.  The client had a multi site stretched DAG across two datacenters.  One datacenter was the “primary”, and then they had a second disaster recovery datacenter.  … Continue reading

Posted in Uncategorized | 1 Comment

Issue Adding RDM LUN to Exchange 2010 Server Using VMWare vSphere and NetApp

**UPDATED on January 6, 2012** Thanks to both user comments and NetApp themselves, we have determined that there is an easier way to add disks to members of a DAG without removing them from the DAG.  You can simply stop … Continue reading

Posted in Uncategorized | 31 Comments